15 lines
268 B
Nix
15 lines
268 B
Nix
{ lib }:
|
|
lib.options.mkOption {
|
|
type = lib.types.submodule {
|
|
options = {
|
|
|
|
enable = lib.options.mkOption {
|
|
type = lib.types.bool;
|
|
default = false;
|
|
description = "Enable the dump978 service.";
|
|
};
|
|
|
|
};
|
|
};
|
|
default = { };
|
|
}
|